Sorry, PHP-Version >= 5.5.0 is required for pragmaMx 2.2.2.